Перейти к содержимому
ukrservice

Не работает бот

Рекомендуемые сообщения

пытаюсь запустить хб на пиратке, версия 5.4.8 18414

1. hb 747 +patcher 2.1.1.3 не видит процесса wow.exe для коннекта

2. hb 742 +patcher 2.1.1.3 пишет что нет ВИП аккаунта на сайте патчера

3. hb 742 + pather 2.0.0.9 выдает вот такую ошибку

Honorbuddy vx.x.xxxx.xxx started.
Logging in...
4. локальный сервер авторизации не работает (Buddy Auth Server)
 
подскажите что ещё попробовать, или варианта всего 2 ( лиц ключ, или вип на сайте патчера) ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня всё работает с кряком попробуй переустановить бот(скачай с оф сайта 

Пожалуйста войдите или зарегистрируйтесь, чтобы увидеть эту ссылку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на что именно давать ссылку на клиент? екзешник ? сайт пиратки ?

 

Пожалуйста войдите или зарегистрируйтесь, чтобы увидеть эту ссылку.

 

Пожалуйста войдите или зарегистрируйтесь, чтобы увидеть эту ссылку.

Пожалуйста войдите или зарегистрируйтесь, чтобы увидеть эту ссылку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

тогда видимо на сервере отличные от офа офсеты и соответственно использовать бота там не выйдет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

мда, без офсетов, никуда не уедем. А офсеты точно есть у боссланда для старых версий Wowа, по крайней мере дампануть им не проблема.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×