Перейти к содержимому
pasker127

You can't use Beta versions!

Рекомендуемые сообщения

До 5.4.2 все работало отлично. После обновы бот пишет "You can't use Beta versions!" и закрывается.

Пожалуйста войдите или зарегистрируйтесь, чтобы увидеть эту ссылку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

удалите папочки cache и settings, а лучше всего сделайте полную переустановку бота чистую(без переноса плагинов,профилей и сс из старого), проверьте, чтобы вов был в окне, 32-бит и директ-х 9

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если не сложно после полной чистой установочки бота(лучше всего инсталлером) скиньте новый лог

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×