Перейти к содержимому
Kdm

Honorbuddy для WoW 3.3.5a

Рекомендуемые сообщения

22 часа назад, Oxmed сказал:

Сколько мешей не пробывал, ни 1 не подошли...:(

большая часть, выложенных в сети, взяты отсюда :) Но, если вдруг найдете, и выложите сюда - буду признателен.
а так я сейчас занимаюсь разработкой своего бота как раз под циркуль, мб после новогодних что-то и будет, а если сообщество потом оценит и поможет, то буду его развивать :) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вов отрубается при запуске бота, потом бот выдает об ошибке. что делать? я уже все перепробовал что мог)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
23 часа назад, Vadim777 сказал:

Вов отрубается при запуске бота, потом бот выдает об ошибке. что делать? я уже все перепробовал что мог)

внимательно проверить соблюдение всех версий клиента и бота, проверить наличие необходимого софта для бота(.net framework и c++)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет ! Скачал бота, всё сделал как написано ! А сам бот пишет ( Вы не выбрали допустимый экземпляр WoW для присоединения!
Перезапустите Honorbuddy и выберите допустимый экземпляр WoW для использования Honorbuddy.) WOW версия 3.3.5 а! Подскажите пожалуйста !

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
22 часа назад, Дрон сказал:

Привет ! Скачал бота, всё сделал как написано ! А сам бот пишет ( Вы не выбрали допустимый экземпляр WoW для присоединения!
Перезапустите Honorbuddy и выберите допустимый экземпляр WoW для использования Honorbuddy.) WOW версия 3.3.5 а! Подскажите пожалуйста !

Привет! Вы используете именно оригинальный близовский клиент 3.3.5а в оконном режиме?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 13.07.2018 в 12:32, Дрон сказал:

Нет пиратка!

сам клиент игры стандартный близовский 3.3.5а или какой-то модифицированный? проще даже будет, если вы дадите мне ссыль на вашу пиратку, я гляну

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 25.07.2018 в 22:23, Дрон сказал:

Sirus 3.3.5 a

 

на данном сервере используется нестандартный клиент игры, так что вам не подойдут боты для 3.3.5а(если они не написаны специально для данного сервера)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×